ALM client error 'Could not load file or assembly' after upgrading to v12.55

  • Questions
  • ALM client error 'Could not load file or assembly' after upgrading to v12.55
Question ID: 108435
0
0

Hello. We recently upgraded from ALM v12.20 to v12.55, and now one of our users is receiving the following error when they try to login to ALM. Can you please help us with this issue? Thanks!

Could not load file or assembly ‘QCClient.QCExtension.UI.Libraries, Version=12.20.0.0. Culture=neutral, PublicKeyToken=792843134cf0407a’ or one of its dependencies. The module was expected to contain an assembly manifest.

Marked as spam
Posted by (Questions: 219, Answers: 23)
Asked on June 8, 2018 4:38 pm
31 views
Answers (1)
0
Private answer

I would like for you to run the ALM Client Cleanup Tool and Clear the IE browser history to resolve the issue. I have attached the ALM Client Cleanup Tool. Click the link below to download the tool.

[ALM Client Cleanup Tool][1]

[1]: /storage/temp/831-hp-alm-client-cleanup-tool.zip

Marked as spam
Posted by (Questions: 2, Answers: 280)
Answered on June 8, 2018 4:41 pm
Your suggestion resolved the issue. The user is now able to successfully login to ALM. Thanks!
( at June 8, 2018 4:42 pm)