ALM – Need to install v12 ALM on a newer but not yet supported database.

  • Questions
  • ALM - Need to install v12 ALM on a newer but not yet supported database.
Question ID: 106078
4
0

Need to install v12 ALM on a newer but not yet supported database.
Getting message that says unsupported database.

Marked as spam
Posted by (Questions: 23, Answers: 1)
Asked on April 29, 2015 10:56 pm
7 views
Answers (1)
4
Private answer

This is NOT recommended.

You should only do install production ALM instances on supported databases.

However, for testing purposes HP provides a method.

1) Copy the installation media to the Server were you are installing.

2) Edit the validations.xml file and set the parameter for
**db-supported enabled=''false''**

3) After the install step is finished and the configuration step begins cancel.

4) Run the run_configuration.bat file from a command prompt with the following two parameters.

**run_configuration gui true**

This will allow the server to be configured on newer unsupported database.

**NOTE:**You do this at your own risk and HP will not provide support if an issue occurs.

Marked as spam
Posted by (Questions: 0, Answers: 613)
Answered on April 29, 2015 11:02 pm
Very Helpful, Thanks Sammy
( at April 29, 2015 11:13 pm)