ALM-PC 12.57 Prerequisite .NET Software

  • Questions
  • ALM-PC 12.57 Prerequisite .NET Software
Question ID: 108470
1
0

What is the correct .NET Framework required to install ALM-PC 12.57? Our team believes that .NET 4.0 has to be installed.

Marked as spam
Posted by (Questions: 156, Answers: 15)
Asked on July 9, 2018 3:01 pm
4 views
Answers (2)
0
Private answer

please note that if planning to use the ''web services '' protocol you will need to enable the .NET 3.5 too as per the installation guide.

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on July 11, 2018 3:44 pm
0
Private answer

You will need to install .NET Framework 4.6.2. This is a prerequisite for ALM-PC 12.57 and this is stated in the ALM-PC 12.57 install guide.

Marked as spam
Posted by (Questions: 17, Answers: 263)
Answered on July 9, 2018 3:03 pm