ALM Uploaded image issue

Question ID: 110291
0
0

Is anyone facing an issue in the ALM Defect module Upload image issue? User where Uploaded images long back. When they are accessing the defect later the images are not displayed. Due to that when the user clicks defect ALM client goes to the not responding state. Is there any way to prevent this ALM defect Image Upload issue? 

Note: This is not happening for all users. Few users are facing this issue.  

Marked as spam
Posted by (Questions: 5, Answers: 8)
Asked on December 3, 2021 1:52 pm
12 views
Answers (5)
0
Private answer

Hi Ariharan,

Let me start by asking the following questions,

  • Is it Application Specific
  • Is it Machine Specific
  • Is it User Specific
  1. Are the missing images associated with a specific defect?
  2. Are the missing images associated with a specific user?
    1. Can another user access the defect/ image succesfully?
  3. If another user logs into the same machine do they have the same issues
  4. Have the users, with issues, had any specific Role or Group changes in the application or environment?

Please get back to me with your response and I will do my best to give you a hand.

 

Thanks,

Gary

 

 

Marked as spam
Posted by (Questions: 0, Answers: 4)
Answered on December 3, 2021 3:03 pm
0
Private answer

Hi Gary,

Thanks for your response. Please find the below inline answers,

  • Is it Application-Specific - Yes it is application-specific ( ALM Client launcher)
  • Is it Machine Specific - No
  • Is it User Specific - No ( Intermittently the users are facing this issue)
  1. Are the missing images associated with a specific defect? - No. Randomly it occurs.
  2. Are the missing images associated with a specific user?
    1. Can another user access the defect/ image successfully? - No if the defect images are failed ( While the initial upload was successful only after some days/week/month it was shown as an upload failed) other users are unable to access the defect. When the other users try accessing this defect with upload failed image application goes to a hung state. 
  3. If another user logs in to the same machine do they have the same issues. - Yes
  4. Have the users, with issues, had any specific Role or Group changes in the application or environment? - No it is not with users of a specific role and there is no changes in users groups/roles in our application recently.

 

Marked as spam
Posted by (Questions: 5, Answers: 8)
Answered on December 10, 2021 1:22 pm
0
Private answer

Hi Gary,

Thanks for your response. Please find the below inline answers,

  • Is it Application-Specific - Yes it is application-specific ( ALM Client launcher)
  • Is it Machine Specific - No
  • Is it User Specific - No ( Intermittently the users are facing this issue)
  1. Are the missing images associated with a specific defect? - No. Randomly it occurs.
  2. Are the missing images associated with a specific user?
    1. Can another user access the defect/ image successfully? - No if the defect images are failed ( While the initial upload was successful only after some days/week/month it was shown as an upload failed) other users are unable to access the defect. When the other users try accessing this defect with upload failed image application goes to a hung state. 
  3. If another user logs in to the same machine do they have the same issues. - Yes
  4. Have the users, with issues, had any specific Role or Group changes in the application or environment? - No it is not with users of a specific role and there is no changes in users groups/roles in our application recently.

 

Marked as spam
Posted by (Questions: 5, Answers: 8)
Answered on December 10, 2021 1:22 pm
0
Private answer

Hi Gary,

Thanks for your response. Please find the below inline answers,

  • Is it Application-Specific - Yes it is application-specific ( ALM Client launcher)
  • Is it Machine Specific - No
  • Is it User Specific - No ( Intermittently the users are facing this issue)
  1. Are the missing images associated with a specific defect? - No. Randomly it occurs.
  2. Are the missing images associated with a specific user?
    1. Can another user access the defect/ image successfully? - No if the defect images are failed ( While the initial upload was successful only after some days/week/month it was shown as an upload failed) other users are unable to access the defect. When the other users try accessing this defect with upload failed image application goes to a hung state. 
  3. If another user logs in to the same machine do they have the same issues. - Yes
  4. Have the users, with issues, had any specific Role or Group changes in the application or environment? - No it is not with users of a specific role and there is no changes in users groups/roles in our application recently.

 

Marked as spam
Posted by (Questions: 5, Answers: 8)
Answered on December 10, 2021 1:22 pm
0
Private answer

What is the Disk space like on the Serever in which the repository resides?

Marked as spam
Posted by (Questions: 0, Answers: 4)
Answered on December 10, 2021 1:54 pm