Autopass server version required for UFT 14.5

  • Questions
  • Autopass server version required for UFT 14.5
Question ID: 108689
0
0

Whats the version of auto pass server required for UFT 14.5 ?

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on October 29, 2018 3:14 pm
2 views
Answers
0
Private answer

UFT 14.50 requires Autopass 10.7.0.

Also, you can use your existing license key(s) with it from earlier versions of Autopass.

Marked as spam
Posted by (Questions: 2, Answers: 412)
Answered on October 29, 2018 3:15 pm