Can I connect my 12.63 LGs to my LRE 2020 SP1 environment?

Question ID: 109563
0
0

We have 150 LGs (12.63)

Marked as spam
Posted by (Questions: 210, Answers: 15)
Asked on May 27, 2020 10:31 am
5 views
Answers
1
Private answer

No, all of your 12.63 LGs must be graded to LG 2020 to ensure properly operation of the LRE 2020 environment

Mixing version is not supported!

Marked as spam
Posted by (Questions: 12, Answers: 354)
Answered on May 27, 2020 10:40 am