Can LR11 TruClient Use Other Versions of Firefox?

  • Questions
  • Can LR11 TruClient Use Other Versions of Firefox?
Question ID: 104852
1
0

LR11 TruClient protocol uses Firefox 3.6.3 by default. Can this version be updated?

Thanks,
cab

Marked as spam
Posted by (Questions: 9, Answers: 1)
Asked on February 12, 2013 10:22 pm
10 views
Answers (1)
2
Private answer

No. LR 11 TruClient will not use a more advanced version of Firefox than 3.6.3. If you update Firefox, it will result in strange errors.

LR 11 TruClient installs Firefox 3.6.3 during the Loadrunner 11 installation. Default location is C:\Program Files\HP\LoadRunner\bin\firefox

To prevent Firefox from auto-updating, change the name of the updater file. The file can be found in the Loadrunner installation folder \HP\LoadRunner\bin\firefox. I just change the name to updater_bad

Marked as spam
Posted by (Questions: 1, Answers: 2)
Answered on February 14, 2013 2:00 pm