Can you use LoadRunner 12.53 via TruClient with Internet Explorer (IE)

  • Questions
  • Can you use LoadRunner 12.53 via TruClient with Internet Explorer (IE)
Question ID: 108387
0
0
Marked as spam
Posted by (Questions: 29, Answers: 0)
Asked on May 8, 2018 6:24 pm
6 views
Answers (1)
0
Private answer

TruClient IE versions 10 and 11 are supported for LR 12.53. Additional support is provided for Chrome and FireFox.

The TruClient Browser for IE (Internet Explorer) simulates the functionality of an IE browser. This enables you to record and replay scripts as if you were working in an IE environment.

Marked as spam
Posted by (Questions: 0, Answers: 30)
Answered on May 8, 2018 6:25 pm