Cannot record a website in LR when using the WinInet mode

  • Questions
  • Cannot record a website in LR when using the WinInet mode
Question ID: 108504
0
0

I am using the default recording option With only the capture level config is changed (winINet level data), I created a new Web (http/html) project and for simplicity, thought of automation google. However, when I started to record (do a search and end), the recording count only stays at 1 and after I stopped it, no codes are generated under Action.

What am I doing wrong?
Please help. thank you

Marked as spam
Posted by (Questions: 218, Answers: 15)
Asked on July 17, 2018 4:40 pm
6 views
Answers (5)
0
Private answer

we upgraded to LoadRunner 12.62 still can record in the WinINet mode, has this been fixed yet?

Marked as spam
Posted by (Questions: 218, Answers: 15)
Answered on April 25, 2019 1:42 pm
0
Private answer

**Unfortunately**, WinINet recording mode is **still not supported** on Windows 10 (any version). In LR 12.62, An empty script will be generated.

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on April 25, 2019 1:50 pm
0
Private answer

Hello

**First, never record or replay against websites not owned by you or the company you are working for without permission.**

Goggles will block your IPs and domain from accessing their sites when they detect it.

1. Which version of LR are you using?
2. What is the OS you have LR install on?

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on July 17, 2018 5:11 pm
0
Private answer

OH OK, Thanks you that info.

answers

1. using LoadRunner 12.55
2. install on Windows 10 ( fall creator edition (1803))

Marked as spam
Posted by (Questions: 218, Answers: 15)
Answered on July 17, 2018 5:13 pm
0
Private answer

Hello Iama_Mess

As per the LoadRunner readme me file: ''**Readme HPE LoadRunner Software Version: 12.55** Publication date: August 20, 2017''

- (Windows 10 + IE) WinINet recording mode is **not supported** on Windows 10. An empty script will be generated.

so the fix is to change the recording option to ''Socket level'' and try again. or use the truculent Protocol

I also recommend you install the LR 12.57 patch to your LoadRunner machines as soon as possible.

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on July 17, 2018 5:16 pm