Load/Performance Testing (169)

Votes
Answers
Views
Question
0
votes
0
answers
39
views
Be first to answer!
asked 3 months ago by
We upgraded from LR 12.61 to 2021R2.   Analysis is loading very slow -     As part of 2021 R2,  when we are trying to analyses the results and we are not getting transaction summary details of min, avg, max response times. So we have made changes to exist...
1
vote
2
answers
43
views
asked 5 months ago by
updated 5 months ago by
Tags:
Hi Team, I am trying to load C++ dll but it is failing with error: Action.c(6): Error: C interpreter run time error: Action.c (6): Error -- File error : LoadLibrary(Medtronic.CareLink.Performance.TestPlugins.ToolAgnostic.NativeWindowsWrapper.dll) failed :...
0
votes
1
answer
54
views
asked 11 months ago by
updated 11 months ago by
My vugen is freezing when I was trying to open it. But two back i am not facing any issue. After mandatory restart i am facing this issue. It is a vm machine windows10 os 64 bit. Vugen vesion is 12.61. I try ran the vugen with admin rights and also tried ...
0
votes
1
answer
31
views
asked 1 year ago by
updated 1 year ago by
Currently we are using load runner VuGen 12.63 ,Analysis 12.63 and Load generator 12.63 on windows os version 2012 R2 standard but our infrastructure team is going to upgrade windows machine from 2012 R2 to window 19.So we would like to know whether there...
0
votes
1
answer
101
views
asked 1 year ago by
updated 1 year ago by
Hello All, We had to uninstall Java and point the applications to OpenJDK, Since SItescope comes with OpenJDK have set the JAVA_HOME to sitescope JDK but after login to Sitescope i get Java error, attached is the screenshot of error I also get timeout err...
2
votes
1
answer
18
views
asked 1 year ago by
updated 1 year ago by
Please tell me how to get the JMeter Hits and JMeter Throughput graphs in LRP 2021 R1. I did try to Add a new graph...but I could not see JMeter section.   I downgraded to LRP version 2020.3 and everything is working fine...I can see the JMeter metrics"
0
votes
1
answer
216
views
asked 1 year ago by
updated 1 year ago by
Tags:
Hello All, We have Sites cope installed in Windows Server 2012 R2, it loads in the server where its installed without any issue but when trying to access it in other servers or my local machine, Site Scope page never loads after entering credentials Follo...
1
vote
1
answer
58
views
asked 1 year ago by
updated 1 year ago by
I am upgrading from 12.63 to 2021 R1 and moving the generator to another server so will need to get new licenses. How do I handle the host id?
3
votes
1
answer
87
views
asked 1 year ago by
updated 1 year ago by
A LoadRunner TruClient script is getting failures with a right mouse button click on an object that is at the bottom of the window. This exact code worked correctly in 12.63, but it is regularly failing with 2020.3 on generators. I have verified that the ...
1 2 3 19
EyeOnTesting