Test Automation (216)

Votes
Answers
Views
Question
0
votes
1
answer
4
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
An error occurred with the AI feature's installation
0
votes
1
answer
5
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Hi, looking to find out if UFT One/UFT Dev can test iOS/Android push notifications. Looked at some resources online including Micro Focus site but nothing definitive jumped out.
2
votes
1
answer
6
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
For some reason, I don't know why, our systems guys make our %appdata% folder reside on a network drive. With %appdata% configured like this, UFT 14.53 won't launch. Does anyone know how to make it wo...
2
votes
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
We are currently using UFT 12.54. We found out that Micro Focus stopped committed support for this version in July 2019. We need to upgrade to a stable version that still has some support life left. W...
2
votes
1
answer
5
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
I have Chrome set to restore specific tabs so on startup it loads the previous URLs that were open in the browser. I use SystemUtil.Run to launch Chrome, and when I do, I now have duplicate tabs on th...
2
votes
1
answer
6
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Using UFT 15 and the Flight GUI sample application, UFT is seeing the application as a single WinObject. I cannot select the individual objects such as Username, Password, OK button or Cancel button. ...
2
votes
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
We've upgraded from 14.53 to 15.01. This code worked in 14.53 without any problem: DataTable("dtStart",GlobalSheet) = "2/5/2019 02:58:26" in 15.0.1 it does not work anymore and we have not been able t...
2
votes
1
answer
18
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
We've been upgrading our Windows 10 build 1903 to Windows 10 build 1909 and now our UFT scripts won't run. Has anyone seen this? Is there a remedy? UFT will launch but the scripts won't execute.
2
votes
1
answer
10
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
We have UFT 14.53 installed. Some of the Object Repository menu items and icons are disabled and we can't figure out how to enable them. Has anyone else experienced this?
2
votes
1
answer
23
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
We have a page on our website that will display an image based on what the user selects. The image itself is the same, but the text on it will change. Is there a way to verify that the correct image i...
2
votes
1
answer
22
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
I like to use Dark Mode in Windows 10. Is there a way to get UFT to use Window's dark mode??
2
votes
1
answer
26
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Our web application has a Captcha validation when logging in. How can we use UFT to pass the Captcha test?
2
votes
1
answer
9
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
I have some old Android devices and I was wondering if they are still supported in the current version of UFT Mobile?
2
votes
1
answer
14
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
Is there a place that shows what iOS versions are supported by the different supported versions of UFT Mobile?
2
votes
1
answer
7
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
I have been getting my Agent files resigned manually and then I have to get them copied to my connectors manually. Is there an easier way to do this?