Test Automation (329)

Votes
Answers
Views
Question
4
votes
1
answer
6
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
We can get different browsers to open, and Tosca is working fine with IE, but when we try Chrome, Tosca opens it but does not recognize the browser or any objects. The error we're getting is: "No matc...
4
votes
1
answer
2
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
We're setting up our CI with Jenkins to run our Tosca tests. I'm getting the following exception and having trouble resolving it: EndpointNotFoundException
4
votes
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Getting the following error in Tosca: Unable to proceed!Another workspace, which is a copy of this one, commited changes earlier.You will not be able to access the common repository through this works...
4
votes
1
answer
9
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
I'm getting this errror when trying to open my Customer_Account workspace: Workspace "Customer_Account.tws" is locked by another system "BTSDYN1". Please try again after sometime" What can I do to fix...
4
votes
1
answer
6
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2021?
4
votes
1
answer
14
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Per company policy, we are required to use the Edge browser. One of our applications requires IE still. We have been trying to use UFT 15.0.1 to test this application, but it does not seem to work on ...
4
votes
1
answer
21
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Our company forces us to use the new version of Edge as soon as it's released. Currently we're on Edge 92. UFT 15.0.2 does not seem to support Edge 92 yet. Does anyone know when it will??
1
vote
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
When I am trying to connect UFT with Alm, getting the below error message.  And I have opened UFT in admin privilege. ERROR: Failed to update components from serverFailure in Spider Module Process. Er...
2
votes
1
answer
6
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
Our application hosts browser controls from a fully supported version of Chromium, but UFT can't seem to recognize any objects?  Not sure what we're doing wrong, any help would be greatly appreciated....
2
votes
1
answer
16
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
We're trying to identify objects using the UI Automation option under Object Spy.  Oddly, it's working fine on my local machine, but when I try on another machine via RDP, none of the objects are reco...
2
votes
1
answer
11
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
Our AutoPass License Server machine crashed and we were unsuccessful in restoring from backup.  Now, we are unable to restore the currently checked-out Commuter licenses back to the main pool.  What a...
4
votes
1
answer
8
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
I can see in UFT 15.0.2 it has something called an Object Identification Center. What is this and how do I use it??
4
votes
1
answer
23
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
Tags:
Can you tests applications on Citrix with UFT? We just started using XenDesktop 7.8
3
votes
1
answer
5
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
UFT is skipping an certain WebEdit sporadically while filling out data on a web form. It fills out most other fields just fine, but for some reason it skips the first edit field.
2
votes
1
answer
6
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
We have a bunch of test scripts recorded using UFT 12.54 that have UI Automation objects. We used to have no problems running these test scripts until we upgraded to UFT 15.0.2. Now, our tests are fai...