Application Lifecycle Management (294)

Votes
Answers
Views
Question
1
vote
1
answer
7
views
asked 2 days ago by
updated 2 days ago by
Hello, I have upgraded my JAVA setup on the ALM 15.5 Server.  We restarted the server and the Java doesn't appear to be upgraded and is still reporting the original java and owe are having issue start...
1
vote
1
answer
5
views
asked 2 days ago by
updated 2 days ago by
Hello,   What is the procedure to put Microsoft's Edge browser into IE mode for using with Microfocus's ALM products?   Thanks, HomerJ
1
vote
1
answer
5
views
asked 2 days ago by
updated 2 days ago by
Hello,  With the announcement that Microsoft is discontinuing Internet Explorer (IE) later this year, what are the alternatives that will be available for using with ALM after this occurs?   Than...
1
vote
1
answer
5
views
asked 1 week ago by
updated 1 week ago by
Text search was requested for one of our ALM projects. We reached out to the SQL-Server DBA who enabled it for the project. Under DB Servers, we have Text Search set to "Enabled". We went to the Proje...
1
vote
1
answer
6
views
asked 1 week ago by
updated 1 week ago by
Our ALM Production server has a D: drive partition which houses our Project Repository (folder is d:\alm\repository as directed for "repository" folder during install). It is currently configured as a...
1
vote
1
answer
6
views
asked 1 week ago by
updated 1 week ago by
I know we can copy assets between ALM projects. But now we have a situation where we need to copy assets between two ALM servers. Do you know if this can be done?
1
vote
1
answer
6
views
asked 1 week ago by
updated 1 week ago by
We were asked to resolve the below vulnerabilities in ALM servers and we are using ALM 12.21. <br />Can you please provide help us resolve this?<br /><br /><em>vulnerability.re...
0
votes
0
answers
4
views
Be first to answer!
asked 1 week ago by
How do we retrieve automated test instance parameter from alm using ota api
0
votes
1
answer
8
views
asked 2 months ago by
updated 2 months ago by
My company recently renewed our support with Micro Focus and received a new license due to some changes that we made. The file was uploaded successfully but we now see a message when going to the Lice...
3
votes
1
answer
46
views
asked 2 months ago by
updated 2 months ago by
Hello,   We are trying to install ALM 15.5 on Windows Server 2019 and we are getting the error:  "Flexeraax2$aaa: Windows DLL failed to load" during the launching of the installer.  We have verified t...
0
votes
0
answers
9
views
Be first to answer!
asked 3 months ago by
In general, if there is an ALM test script that is of the “QuickTest” type in any ALM project, using the external UFT/QTP automated tool we should be connect to that specific ALM project and be able t...
2
votes
1
answer
12
views
asked 3 months ago by
updated 3 months ago by
♥ 1
A recent security update introduced a blocker in the communication for handshake between ALM/Lab Management/UFT One on some of our UFT machines. An error is displayed when attempting to perform a Chec...
2
votes
1
answer
5
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. We have a user that is experiencing the following issues when creating a defect in ALM. When they try to add attachments to a defect that they created, the file size displays as 0kb, and file n...
6
votes
1
answer
17
views
asked 3 months ago by
updated 3 months ago by
We need alternatives to accessing ALM without using Internet explorer, what are our options?
2
votes
1
answer
5
views
asked 3 months ago by
updated 3 months ago by
We are trying to do some Rest API integration with ALM, we are using this URL but we are never able to get it to authenticate using the below: http://ourALMserver:8080/qcbin/authentication-point/alm-a...
1 2 3 20