Does ALM still need TLS 1.0?

Tags:
Question ID: 110034
2
0

Does ALM still need TLS 1.0 and 1.1 in order to function or can I disable those and just have TLS 1.2 enabled on our server?

Marked as spam
Posted by (Questions: 98, Answers: 0)
Asked on January 28, 2021 9:24 pm
7 views
Answers (1)
2
Private answer

In newer ALM versions you can disable those, it really only uses 1.2 anyway. If you are not using SSL/https it won't use TLS either way.

To get rid of the older TLS you can also do the following:

Edit the jetty-ssl.xml file and set the SSL-TLS protocol restrictions.

Marked as spam
Posted by (Questions: 0, Answers: 365)
Answered on January 28, 2021 9:27 pm