Does LeanFT work with ALM 11.52 now?

  • Questions
  • Does LeanFT work with ALM 11.52 now?
Question ID: 108743
0
0

Please let me know which ALM version is compatible for LeanFT and how to integrate with Eclipse, LeanFT and ALM

Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on November 5, 2018 4:20 pm
9 views
Answers (1)
0
Private answer

You can find the supported technologies in the Product Availability Matrix at https://admhelp.microfocus.com/leanft/en/14.50/LeanFT_PAM.pdf

According to that, ALM 11.52 is not supported. I also checked older PAMs back go LeanFT 12.50. ALM 11.52 with patch 7 *is listed* as supported with LeanFT 12.51 and 12.52, **HOWEVER** the PAMs for LeanFT 12.53 and 12.54 show it is **NOT** supported for any version, so there is conflicting information in HPE/Micro Focus documentation.

The best thing to do would be to upgrade your ALM to at least 12.01 Patch 3 and your Lean FT to at least 12.54. The recommended versions are ALM 12.60 and Lean FT 14.50.

Marked as spam
Posted by (Questions: 16, Answers: 748)
Answered on November 5, 2018 4:38 pm