Does LR 11.52 VuGen support recording with IE 11?

Question ID: 106189
1
0
Marked as spam
Posted by (Questions: 217, Answers: 15)
Asked on July 21, 2015 4:58 pm
9 views
Answers (13)
1
Private answer

LoadRunner / VuGen version **11.52 with patch 4** officially supports recording the following Internet Explorer browser versions with the Web (HTTP/HTML) protocol:

**IE 6 SP2, 7, 8, 9 and 10.** And as *8 Feb 2015* there is a hotfix patch IE11 or 1152

this hotfix has been created to enable recording of Internet Explorer 11.

**Follow the steps below to apply the hotfix:**

1. Go to the ''bin'' and ''dat'' folders in the installation folder of VuGen
2. Backup the original files
3. Copy the hotfix filesto the bin and dat folders respectivelyand replace the original files
4. Restart VuGen and try recording the business process in Internet Explorer 11

**If does not record**

1. in Internet Explorer 11 with TLS 1.1 and TLS 1.2 enabled in Internet Explorer Advanced Options.
2. Closed ALL IE11 windows.
3. Restart VuGen
4. Try recording the business process

This hotfix patch will not let TruClient for IE in VuGen 11.52 record IE 11, for **VuGen 11.52 TruClient IE, the IE version must be 9 or 10 ONLY**

Go to https://softwaresupport.hp.com/group/softwaresupport/search-result/-/facetsearch/document/KM01395607 to download the hotfix

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on July 21, 2015 5:02 pm
1
Private answer

hello Skkkhan0881

**No,** TSL 1.2 is not an option for the 11.5x series of VuGen

Micro Focus (formerly HPE) ended Committed Support for **Performance Center11.5X** and **LoadRunner 11.52** on **May 31 2017**. This product version is now under ''Extended Support''. However, Micro Focus will not be issuing any new patches or hotfixes for this version (11.5x). This means no bug fixes and no support for newer versions of browsers, TLS versions, operating systems, and databases.

HPE and Orasi strongly recommend upgrading to Performance Center 12.55 or LoadRunner 12.55, which dose support TLS 1.2

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on October 26, 2017 6:57 pm
1
Private answer

**No,** LoadRunner **11.5X cannot be install** on Windows 10 machines.

**only LoadRunner 12.53**

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on May 11, 2017 12:09 pm
Dear Friend, Thanks for your reply. It helped me a lot. However I do need one help if you can provide. Is there any official document or confirmation from HP why Load Runner version 11.5X is not supported in Windows 10, so that i can inform to my managers. Please suggest
( at May 12, 2017 2:08 am)
0
Private answer

Hi ,
does virtual user generator 11.5X Support to TLS 1.2?

Marked as spam
Posted by (Questions: 0, Answers: 2)
Answered on October 26, 2017 6:38 pm
0
Private answer

thanks David for the information.

currently, I am using Virtual user generator Verison 9.5 which is installed on Windows 2008 Enterprise SP2 and it appears that Virtual user generator Verison 9.5 does not support TLS 1.2 protocol.

it appears TLS 1.2 will need VuGen version 12 and above and system requirement for VuGen Version 12 and above is minimum Windows Server 2008 R2 Enterprise (SP1).

is there anyway, I can install Virtual user generator Verison XX.XX which supports TLS 1.2 Protocol on Windows 2008 Enterprise SP2.

Marked as spam
Posted by (Questions: 0, Answers: 2)
Answered on October 26, 2017 8:18 pm
0
Private answer

You are correct, **No version LR 12.xx is supported on Windows 2008 SP2**.

I Recommend updating the Windows 2008 SP1 to **Windows 2008 R2 SP1** or to one of the OS 's below:

**Supported Operating system for newest Version 12.55 LR /PC VuGen**

- **Microsoft Windows Server 2008 R2 SP1 64-bit**
- Microsoft Windows Server 2012 R2 64-bit
- Microsoft Windows Server 2016 64-bit
- Microsoft Windows 7 SP1 64-bit
- Microsoft Windows 8.1 64-bit
- Microsoft Windows 10 64-bit (Creators Update 1703)

Marked as spam
Posted by (Questions: 217, Answers: 15)
Answered on October 27, 2017 5:22 pm
0
Private answer

You are correct, **No** version LR 12.xx is supported on **Windows 2008 SP2**.

I Recommend updating the Windows 2008 SP2 to **Windows 2008 R2 SP1** or to one of the OS 's below:

Supported Operating system for newest Version 12.55 LR /PC VuGen

- Microsoft Windows Server 2008 R2 SP1 64-bit
- Microsoft Windows Server 2012 R2 64-bit
- Microsoft Windows Server 2016 64-bit
- Microsoft Windows 7 SP1 64-bit
- Microsoft Windows 8.1 64-bit
- Microsoft Windows 10 64-bit (1703 Creators Update )

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on October 27, 2017 5:22 pm
0
Private answer

You are correct, **No version LR 12.xx is supported on Windows 2008 SP2**.

I Recommend updating the Windows 2008 SP1 to **Windows 2008 R2 SP1** or to one of the OS 's below:

**Supported Operating system for newest Version 12.55 LR /PC VuGen**

- **Microsoft Windows Server 2008 R2 SP1 64-bit**
- Microsoft Windows Server 2012 R2 64-bit
- Microsoft Windows Server 2016 64-bit
- Microsoft Windows 7 SP1 64-bit
- Microsoft Windows 8.1 64-bit
- Microsoft Windows 10 64-bit (Creators Update 1703)

Marked as spam
Posted by (Questions: 217, Answers: 15)
Answered on October 27, 2017 5:22 pm
0
Private answer

No, Vugen 12.xx (LR and PC) does **not** **work** and **is not supported** on **Windows server 2008 SP2**.

At a minimum you have to upgrade the OS to Windows 2008 R2 SP1

I Recommend updating to **Windows 2008 R2 SP1 or to one of the OS 's below:**

Supported Operating system for newest Version **12.55 LR /PC VuGen**
**Microsoft Windows Server 2008 R2 SP1 64-bit
Microsoft Windows Server 2012 R2 64-bit
Microsoft Windows Server 2016 64-bit
Microsoft Windows 7 SP1 64-bit
Microsoft Windows 8.1 64-bit
Microsoft Windows 10 64-bit (Creators Update 1703)**

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on October 27, 2017 5:22 pm
0
Private answer

VuGens 9.5x and 11.0x and 11.5x and 12.00 and 12.01 **do not support TLS 1.2**

**PC/LR 12.00 to 12.55 will not work properly on Windows 2008 SP2 and is NOT supported on Windows 2008 SP2.**

it is time to upgrade

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on October 27, 2017 5:42 pm
0
Private answer

Hi Friends,

Does Load Runner 11.50 can be installed on Windows 10 machine. Is there any version incompatibility?

Marked as spam
Posted by (Questions: 1, Answers: 7)
Answered on May 11, 2017 9:34 am
0
Private answer

Hello Vishhnuambavaram,

Can Load Runner 11.50 can be installed on Windows 10 machine?

- **ANSWER: NO**, **LoadRunner(LR) 11.5X CANNOT** be install on Windows 10 machines.

Is there any version incompatibility?

- ANSWER: **YES, LoadRunner 12.53**

Is there any official document or confirmation from HP why Load Runner version 11.5X is not supported in Windows 10, so that I can inform to my managers. Please suggest

- ANSWER The Readme documents for each version LoadRunner provide a list supported Operating Systems (OS) for that version.
The readme document is in the LoadRunner folder on any machine where LoadRunner is installed . Also the LR readme can be download from HPE support portal.
For LR 11.50.

https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00870305

For the newest LR 12.53 with patch 4

http://lrhelp.saas.hpe.com/en/12.53/dat/Patch4Readme.htm

**PLEASE NOTE:**

- LR 11.50 is over 5 years old and 6 major upgrades out of date.
- LR 11.50 was release before Windows 10. so was not design to work with that OS
- LR 11.50 is no longer under committed support by HPE.
- As of **Sept 30, 2016** LR 11.5x (including 11.50) version is under ''Extended Support''. This means, HPE will not be issuing any new patches or hotfixes for this version. This means **no bug fixes and no support for newer versions of browsers, operating systems, and databases**.
- We strongly recommend upgrading to LoadRunner 12.53 and applying LR 12.53 patch 4

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on May 12, 2017 2:17 pm
0
Private answer

Hi Friends, I installed Load Runner Host 11.50 in my windows 7 OS. and then I installed three patches PCHost1152Patch1 (patch1), LTS1152P2(patch2) and PCHost1152P3 (Patch3) . Now the problem is I am getting the error ''Could not load script c:my_locationweb_services1web_servcies1.usr'' when i try to create a new web services script and solution. Kindly provide me your input. It is very much helpful. But a folder with all the files has been getting created at the location c:my_locationweb_services1.

Marked as spam
Posted by (Questions: 1, Answers: 7)
Answered on May 18, 2017 7:36 am
Please start a new post for this new issue
( at May 18, 2017 12:25 pm)