Does Mobile Center 2.80 support the latest iOS version?

  • Questions
  • Does Mobile Center 2.80 support the latest iOS version?
Question ID: 108661
0
0

Every time we upgrade our iOS level on our iOS devices, we can no longer use them in Mobile Center as they have too new of an iOS level. Is this still true?

Marked as spam
Posted by (Questions: 192, Answers: 1)
Asked on October 19, 2018 9:30 pm
2 views
Answers
0
Private answer

GoDawgs,

As of Mobile Center 2.70, Mobile Center supports the latest iOS version, including Apple public beta versions. So, you should not have to worry about upgrading your iOS version on your iOS devices.

I hope this helps.

Marked as spam
Posted by (Questions: 1, Answers: 206)
Answered on October 19, 2018 9:34 pm