Does VuGen 11.51 (SP1) support Java JDK 1.7?

  • Questions
  • Does VuGen 11.51 (SP1) support Java JDK 1.7?
Question ID: 104906
6
0
Marked as spam
Posted by (Questions: 227, Answers: 18)
Asked on March 18, 2013 5:50 pm
23 views
Answers (1)
3
Private answer

Currently LR Vugen 11.5x supports Java 1.5 and 1.6. With vugen 11.51 (SP1), HP still does not fully support JDK 1.7 with java protocols and flex (unless all the jars are compiled with backward compatible)
It is rumor to be supported in Sp2. ETA unknown

Marked as spam
Posted by (Questions: 12, Answers: 378)
Answered on March 18, 2013 5:51 pm
Java 1.7.25 is supported now
( at July 18, 2013 3:18 pm)