Downgrade from UFT11.5 to QTP11 throwing errors

  • Questions
  • Downgrade from UFT11.5 to QTP11 throwing errors
Question ID: 107235
1
0

One of our users downgraded from UFT 11.5 to QTP 11 on their machine. They now receive multiple "unsupported operation" and "abort" errors when running the application. Any help would be appreciated.

Marked as spam
Posted by (Questions: 424, Answers: 91)
Asked on October 31, 2016 2:45 pm
22 views
Answers (1)
1
Private answer

This is due to the shared DLL libraries not being properly re-registered.

Make sure you perform a full clean uninstall of UFT using HPE's instructions:

https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00319750

Install QTP11, then see if the error persists.

Marked as spam
Posted by (Questions: 0, Answers: 771)
Answered on October 31, 2016 2:47 pm
Thanks, a full clean uninstall/reinstall did the trick.
( at October 31, 2016 2:48 pm)
EyeOnTesting