Error Occurs when pasting tests to another project

Question ID: 104621
3
0

When attempting to copy/paste a test case from one project to another we get the following error.

The number and/or size of user-defined fields in the destination project does not match the number/size of user-defined fields in the source project. The size of ‘DS_USER_01’ in the destination project is less than the sizein the source project.

Any Ideas?

Marked as spam
Posted by (Questions: 5, Answers: 1)
Asked on October 1, 2012 11:32 am
17 views
Answers (4)
3
Private answer

The reason is that the target project user defined field is smaller than it is in the source project.

You can change the size of the Test Step entity `ST_USER_01` to match the size of the source project to resolve.

Marked as spam
Posted by (Questions: 0, Answers: 613)
Answered on October 1, 2012 11:37 am
But my error mentions DS_USER_01, not ST_USER_01??
( at October 1, 2012 11:38 am)
Should have elaborated...When you change the length of ST_USER_01, QC updates the DS_USER_01 field size as well.
( at October 1, 2012 11:42 am)
OK, just checking. This did resolve my issue. Many Thanks!
( at October 1, 2012 11:44 am)
0
Private answer

Thanks for that info....how to change the Test Step entity?

Marked as spam
Posted by (Questions: 0, Answers: 2)
Answered on April 6, 2015 6:52 am
0
Private answer

The first thing you need to do is look at the user defined fields in the source project and the user defined fields in the destination project. You need to make sure that they are the same - defined as the same type and size and used for the same purpose.

A user with Project Admin access to each project can find this information by going to the Tools > Customize menu option for the project, then looking at Project Entities, then (in your case) at the Test Step entity.

Marked as spam
Posted by (Questions: 1, Answers: 101)
Answered on April 6, 2015 8:06 pm
0
Private answer

I had tried that...but couldn't find the option. Seems I don't have the rights to change that. Have contacted the user with admin access.

Thanks so much for your reply.

Marked as spam
Posted by (Questions: 0, Answers: 2)
Answered on April 7, 2015 12:21 am