Error while opening QC

Question ID: 104531
0
0

This is the first time I am trying QC 10.00.I get get the below error after I open the URL in IE7.

> Following client components were not
> downloaded successfully:
>
> 2 . ExtensibilityAPI.dll : (Error 3)
> The system cannot find the path
> specified. Failed to open file for
> writing
>
> 3 . OTAClient.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 4 . WebClient.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 5 . QCClientUI.ocx : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 6 . wexectrl.exe : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 7 . XGO.ocx : (Error 3) The system
> cannot find the path specified. Failed
> to open file for writing
>
> 8 . American.cab : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 9 . Roget.cab : (Error 3) The system
> cannot find the path specified. Failed
> to open file for writing
>
> 10 . OTAXml.dll : (Error 3) The system
> cannot find the path specified. Failed
> to open file for writing
>
> 11 . OtaReport.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 12 . SRunner.ocx : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 13 . TdComandProtocol.exe : (Error 3)
> The system cannot find the path
> specified. Failed to open file for
> writing
>
> 14 . TDTmplt.cab : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 15 . sr_exec_agnt.exe : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 16 . MercResourceLogger.dll : (Error
> 3) The system cannot find the path
> specified. Failed to open file for
> writing
>
> 17 . bp_exec_agent.exe : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 18 . comp_type.cab : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 19 . BPTreports.cab : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 20 . Client.cab : (Error 3) The system
> cannot find the path specified. Failed
> to open file for writing
>
> 21 . Free_MSR_Player.exe : (Error 3)
> The system cannot find the path
> specified. Failed to open file for
> writing
>
> 22 . dsoframer.ocx : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 23 . VugenTestType.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 24 . QCClient.UI.Customization.dll :
> (Error 3) The system cannot find the
> path specified. Failed to open file
> for writing
>
> 25 .
> QCClient.UI.Components.BPT.TPC.dll :
> (Error 3) The system cannot find the
> path specified. Failed to open file
> for writing
>
> 26 . BuiltInPlugin.cab : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 27 . Plugin.cab : (Error 3) The system
> cannot find the path specified. Failed
> to open file for writing
>
> 28 . BuiltInPlugin.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 29 . ReportViewerForTD.dll : (Error 3)
> The system cannot find the path
> specified. Failed to open file for
> writing
>
> 30 . QTGrid.dll : (Error 3) The system
> cannot find the path specified. Failed
> to open file for writing
>
> 31 . ArgsEditor.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 32 . Arguments.dll : (Error 3) The
> system cannot find the path specified.
> Failed to open file for writing
>
> 33 . ConfigViewerForTD.dll : (Error 3)
> The system cannot find the path
> specified. Failed to open file for
> writing
>
> 34 . ExGrid.dll : (Error 3) The system
> cannot find the path

Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on June 6, 2012 9:19 am
25 views
Answers (1)
0
Private answer

What is the OS and bit level of the system you are using? Are you logged in as a user that has administrator permissions on the system? If the OS is Vista or Windows 7 have you launched IE using the Run As Admin option?

Marked as spam
Posted by (Questions: 1, Answers: 101)
Answered on June 13, 2012 5:56 pm