getting error: ”client components were not downloaded successfully” when trying to install ALM11 client

  • Questions
  • getting error: ''client components were not downloaded successfully'' when trying to install ALM11 client
Question ID: 104677
1
0

One of our users is getting this error when trying to load ALM11 client (IE):

Following client components were not downloaded successfully:
1 . CLoader::CheckFileSize :

(Error 3) The system cannot find the path specified.
Failed opening file C:\\Windows\\system32\\%AppData%\\HP\\ALM-Client\\.

2 . CLoader::CheckFileSize :

(Error 3) The system cannot find the path specified.
Failed opening file C:\\Windows\\system32\\%AppData%\\HP\\ALM-Client\\.
Close all connections to Server and try again.

We have tried uninstalling the client (followed instructions from other EyeOnTesting posts), but that did not help.
We also tried "Run as Administrator" for IE and also had an Administrator try it on this PC to no avail.

Marked as spam
Posted by (Questions: 91, Answers: 6)
Asked on November 5, 2012 4:02 pm
20 views
Answers (3)
1
Private answer

Hmmm....
Have you tried disabling DEP?

Marked as spam
Posted by (Questions: 3, Answers: 466)
Answered on November 5, 2012 4:04 pm
0
Private answer

Another thing to try would be to check to see that you allow the activeX components to load to IE.
If you never see any prompts/pop-ups, make sure your IE settings (security options) are set to propmt and not to disabled relating to installing ActiveX components.

Marked as spam
Posted by (Questions: 3, Answers: 466)
Answered on November 5, 2012 4:08 pm
D'oh, our over-anxious IT guys had someone's IE set to very restrictive so it would not even prompt us for ActiveX components.
( at November 5, 2012 4:38 pm)
0
Private answer

Adding the QC URL to both the trusted sites and the privacy area the resolution.

Marked as spam
Posted by (Questions: 18, Answers: 7)
Answered on October 30, 2017 5:53 pm