HP ALM 11.52 Patch 2: Problems with patch 4?

  • Questions
  • HP ALM 11.52 Patch 2: Problems with patch 4?
Question ID: 105632
0
0

Hello everybody!

We plan to upgrade our HP ALM 11.52 system from patch 2 to patch 4. Before that we try to check if there are any known problems or limitation with patch 4.
But there is nothing to find in the known communities expect a problem between QC, jenkins and UFT.
So here my request to you all. If you know something about problems with Patch 4 please give us a hint.

Have a nice day,
Jens

Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on October 24, 2014 6:15 am
13 views
Answers (1)
0
Private answer

Good Morning,

I do not know of any issues with Patch 4 Between QC, Jenkins, and UFT. I would look for the patch 4 Readme under the section of Known limitations. This will tell you what issues there are with patch 4 and weather or not they apply to your environment.

Also keep in mind that patch 4 can only be installed over patch 2 if your 11.52 install is the 11.52 GA install. If not you will need to uninstall patch 2 and then ALM/QC and install 11.52 GA then patch 4.

Hope this helps.

Marked as spam
Posted by (Questions: 1, Answers: 69)
Answered on October 27, 2014 12:13 pm