I am receiving an http://503 error after installing Mercury Tours in ALM 11.52?

  • Questions
  • I am receiving an http://503 error after installing Mercury Tours in ALM 11.52?
Question ID: 105321
0
0

Hello,
I have installed ALM 11.52, patched it to the current level, and migrated my projects. Everything is running normally and I wanted to install the Mercury Tours Demo application that I had not installed during the initial installation. I went back and re-ran the Server Configuration Wizard to install Mercury Tours. Everything installed, deployed, and restarted without an issue.

I then tried to access the Mercury Tours Demo program and am now receiving a http://503 error. How can I get past this error?

Thanks for the assistance,
Dan Dailey

Marked as spam
Posted by (Questions: 379, Answers: 35)
Asked on March 6, 2014 6:11 pm
16 views
Answers (1)
1
Private answer

Hi HomerJ,
I tried this on my system and received the same error. What is happening is that with ALM 11.52 instead of jBoss the system uses Jetty. We need to do the following to correct the issue:

1. Stop the services
2. Open and edit the ''start.ini'' file located in the following location: C:ProgramDataHPALMserverconf
3. In the file locate the following line: jetty-testrealm.xml
4. Edit this line and remove the '#' character at the beginning of the line
5. Restart the ALM server/ services.
6. Login to Mercury Tours application (by using the following address http:///mtours/servlet/WelcomeServlet)

Hope this helps.

Thanks,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 774)
Answered on March 6, 2014 6:16 pm
Thanks, that worked perfectly.
( at March 6, 2014 6:16 pm)