Is there a Synchronizer that supports ALM12.0x?

  • Questions
  • Is there a Synchronizer that supports ALM12.0x?
Question ID: 105677
0
0

Hello,
We are wanting to move to HP ALM12.0X and was wondering if there was a version that us supported in this version?

Thanks

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on October 29, 2014 3:24 pm
4 views
Answers (1)
1
Private answer

Hello HomerJ,
Yes, HP Synchronizer version 1.60 supports HP ALM 12.0x (and is compatible with prior versions as well).

Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on October 29, 2014 3:25 pm
Thanks for the quick response that is exactly what I was looking for.
( at October 29, 2014 3:27 pm)