Is there any dependency on autopass version or license by UFT version?

  • Questions
  • Is there any dependency on autopass version or license by UFT version?
Question ID: 108817
0
0

The team wanted me to ask if newer versions of UFT 14.5 and 14.51 are only supported by certain versions of autopass or if the UFT licenses installed on autopass could affect anything. Our autopass version is 9.3.4.

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on January 28, 2019 4:34 pm
5 views
Answers (1)
0
Private answer

UFT 14.50 and 14.51 require Autopass License Server version 10.7.0.

Marked as spam
Posted by (Questions: 2, Answers: 425)
Answered on January 28, 2019 4:35 pm