JAVA 8 support with ALM12.53?

Question ID: 107255
0
0

Hello,
We were wondering if JAVA 8 is supported with ALM12.53 or if there is something like a patch or workaround to make it compatible?

Thanks,
HomerJ

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on November 7, 2016 4:36 pm
6 views
Answers (1)
2
Private answer

Hi HomerJ
As can be found here on the supported environments page that HP maintains for the different versions of ALM, the following is the wording from the that page:
''The HP ALM application server uses JDK8 (1.8) and supports 64 bit JVM.''

I hope this answers your question. The page can be found here: https://hpln.hp.com/page/alm-qc-enterprise-technical-specifications

Thanks,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on November 7, 2016 4:37 pm
Thanks for the information.
( at November 7, 2016 4:39 pm)