Java support for 1.8 in LoadRunner 12.02 and Performance Center 12.20

  • Questions
  • Java support for 1.8 in LoadRunner 12.02 and Performance Center 12.20
Question ID: 106812
0
0

Our security team asking us to update the java version to1.8 in all of the PC machines. I have updated one of my Controllers to Java 1.8; but, now it fails to connect to PC server when I reconfigure the Host in Lab Management.

Is there a HPE patch for ALM-PC 12.20 to support Java 1.8

Marked as spam
Posted by (Questions: 144, Answers: 1)
Asked on April 28, 2016 12:42 pm
14 views
Answers (1)
0
Private answer

No, there is no patch from HPE that will support Java 1.8 for ALM-PC 12.20. The latest version of ALM-PC 12.50 patch 1 does not support Java 1.8. ALM-PC 12.20 supports up to Java 1.7.x. HPE has stated that LoadRunner and Performance Center 12.53 will support Java 1.8, release date are unknown at this time.

Marked as spam
Posted by (Questions: 0, Answers: 152)
Answered on April 28, 2016 12:42 pm