License usage graph no longer available in Octane v12.60 CP11

  • Questions
  • DevOps
  • License usage graph no longer available in Octane v12.60 CP11
Category:
Question ID: 109653
1
1

Hello. We noticed that the license usage graph that was once displayed in the Site / Licenses tab is no longer available. We were just using the usage pane on the right side of the Site Licenses page within Octane as recently as April of this year, but it is no longer displaying. We are currently using Octane v12.60 CP11 with a shared license, and we have not made any changes in either of our Test or Production environments. Micro Focus sent out emails late last year to swap out Shared Licenses for Standalone licenses. Has it been changed in Octane, so that now the graph/pane only displays if you are using Standalone licensing? I appreciate any information that you can provide on this.

Marked as spam
Posted by (Questions: 217, Answers: 21)
Asked on July 7, 2020 12:53 pm
6 views
Answers (1)
1
Private answer

Hello. I recently worked with a customer on this issue, and I found out from Micro Focus that their R&D had recently changed this so now the license usage graph / pane no longer displays in Octane 12.60 when using a Shared – Concurrent license. If you want to use this feature in Octane, you will need to upgrade to our latest version, which is v15. If you do not plan to upgrade to the latest version, but you still wish to be able to view the license usage, please refer to the following section in the ALM Octane Help Center for v12.60 CP11 by clicking the URL link that follows. It covers how on-premise site admins can use REST API to view the maximum number of users in the site working concurrently in ALM Octane for a specific date range.

https://admhelp.microfocus.com/octane/en/CP11/Online/Content/API/Licenses_site.htm?Highlight=Usage#mt-item-1

Marked as spam
Posted by (Questions: 2, Answers: 278)
Answered on July 7, 2020 12:54 pm