Loadrunner not allowing Advanced options when adding Sitescope server measurements

  • Questions
  • Loadrunner not allowing Advanced options when adding Sitescope server measurements
Question ID: 104261
2
0

When adding "Monitored Server Machines" to a SiteScope graph in a LoadRunner scenario, the ‘Advanced’ button is always greyed out. I need to be able to put in credentials, etc. to connect to the SiteScope server. Is there a configuration setting somewhere to enable/edit this?

EDIT:
I found a document describing editing the C:\\Program Files\\HP\\LoadRunner\\dat\\monitors\\xmlmonitorshared.ini file to specify an account index, but is that really the only way to try to get this to work?? I have different SiteScope servers that I need to switch between and it would be extremely cumbersome to have to change this every time I switch between them.

Marked as spam
Posted by (Questions: 9, Answers: 1)
Asked on October 28, 2010 2:57 pm
24 views
Answers (1)
2
Private answer

The ''Advanced'' button in the Add Monitor is, according to the user's guide, ''DISABLED.'' Your can not use this option. The step to add the monitor from the SiteScope dialog are.

1. Click Add in the upper portion and enter the address to you SiteScope server
2. Click Add in the lower portion to add counters. If credentials are required, you will be prompted to enter these once the connection to SiteScope is complete. Once your credentials have been entered, you will not have to enter the credential again for your scenario.
3. Select the desired counters from SiteScope and click OK.

Please upgrade to the current version if possible.

Marked as spam
Posted by (Questions: 4, Answers: 41)
Answered on February 28, 2013 6:53 pm