Need to reconnect to ALM everytime using UFT.

  • Questions
  • Need to reconnect to ALM everytime using UFT.
Question ID: 107515
5
0

Although I’ve checked restore connection on startup, I need to recreate the connection. In addition, every time I reconnect to ALM, I break the connection to ALM test set runner and need to reinstall it.

Marked as spam
Posted by (Questions: 22, Answers: 6)
Asked on March 31, 2017 1:31 pm
10 views
Answers (1)
6
Private answer

I have found that the c:users-----localhpUFTutt.config.LastQcConnection.xml was zero size. Recommend delete file and restart system and it should start working.

HPE reference documents:

Title : [Where is Application Lifecycle Management (ALM) connection info stored?](https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00842044)
Document ID : [KM00842044](https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00842044)

Title : [How to restore an ALM connection on startup in Unified Functional Testing](https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00712889)
Document ID : [KM00712889](https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00712889)

Title : [How to start HP UFT 11.5 without HP ALM/QC connection](https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00624009)
Document ID : [KM00624009](https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00624009)

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on March 31, 2017 1:39 pm