Oracle forms do not open when recording with LoadRunner

  • Questions
  • Oracle forms do not open when recording with LoadRunner
Question ID: 107880
2
0

We are currently using LoadRunner 12.01 and Oracle Application 12.2.3.
I am trying to record Oracle but the forms are not opening but it opens fine when opening manually. I am using Oracle NCA and Web – HTTP/HTML protocol. Any thoughts.

Marked as spam
Posted by (Questions: 156, Answers: 15)
Asked on October 2, 2017 6:21 pm
89 views
Answers (2)
3
Private answer

LoadRunner 12.01 does not support Oracle application version: 12.2.3. You will need to upgrade to LoadRunner 12.53 or higher, which supports Oracle application version 12.2.X. I recommend upgrading to LoadRunner 12.55, which is the latest version. I hope this helps.

Marked as spam
Posted by (Questions: 17, Answers: 263)
Answered on October 3, 2017 1:27 pm
0
Private answer

LoadRunner 12.01 does not support Oracle application version: 12.2.3. You will need to upgrade to LoadRunner 12.53 or higher, which supports Oracle application version 12.2.X. I recommend upgrading to LoadRunner 12.55, which is the latest version.

From the LR 12.55 System Requirements (Product Availability Matrix):

* Oracle - web protocol supporting:
? Programs: MS IE 10 & 11 Edge and Oracle applications
? Supported Versions:
JInitiator 1.3.1.18
JInitiator 1.1.8.16
? Supported Servers:
Forms 4.5.10.8
Forms 6i
Forms 9i
Forms 10.1
Forms 11.1
Oracle E-Business Suite 12.2.X
? Native 64bit Client Recording: YES
? IPv6: YES
? HP NV 12.53 support: YES
? IP Spoofing: YES
? Speed Emulation: YES
? Comments: To work with Oracle client, install one of the following JVMs:
JRE 7/JDK 7 or
JRE 8/JDK 8

* Oracle - NCA protocol supporting:
? Programs: Oracle Applications
? Supported Versions:
JInitiator 1.3.1.18
JInitiator 1.1.8.16
? Supported Servers:
Forms 4.5.10.8
Forms 6i
Forms 9i
Forms 10.1
Forms 11.1
Oracle E-Business Suite 12.2.X
? Native 64bit Client Recording: YES
? IPv6: YES
? HP NV 12.53 support: YES
? IP Spoofing: YES
? Speed Emulation: YES
? Comments: To work with Oracle client, install one of the following JVMs:
JRE 7/JDK 7 or
JRE 8/JDK 8

* The ''Oracle - 2 Tier'' protocol support for Oracle
? 9.2
? 10G
? 11g
? 11G R2
? 12c

I hope this helps

Marked as spam
Posted by (Questions: 17, Answers: 263)
Answered on October 11, 2017 6:17 pm