Questions for tag "UFT" (1225)

Votes
Answers
Views
Question
2
votes
1
answer
3
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
♥ 1
This script was previously working fine, but today whenever I try to open the Object Repository to check some of my Checkpoints or to make a change, I keep getting a "An unexpected error occurred" err...
2
votes
1
answer
5
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
♥ 1
Running UFT 15.0.2 on Windows 10 on my local machine, I'm able to use the UI Automation Add-in's Object Spy on my Windows Event Viewer, seeing all of the objects within. When I try the same thing on a...
2
votes
1
answer
8
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
♥ 1
Our team uses the UI Automation Add-in for some of our Windows-based AUTs, but noticed UFT 2021 has a new "UIA Pro" Add-in. What's the difference?
2
votes
1
answer
2
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
♥ 1
Looking for a way, either via command line or PowerShell ideally, to set the test system's display resolution during runtime. Any methods out there we can use? Thanks!
4
votes
1
answer
8
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
We've been using the UFT Mobile Add-in for local device for a while now and just upgraded to UFT 2021. Previously we could always go to http://localhost:8080 to see our devices. Now this URL presents ...
4
votes
1
answer
6
views
asked 1 month ago by
updated 1 month ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2021?
0
votes
1
answer
10
views
asked 2 months ago by
updated 2 months ago by
We recently changed our ALM to use HTTPS. Now, when we try to set the ALM connection from UFT, we get this error: Failed to update components from serverFailure in Spider Module Process.  Error: Initi...
4
votes
1
answer
14
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Per company policy, we are required to use the Edge browser. One of our applications requires IE still. We have been trying to use UFT 15.0.1 to test this application, but it does not seem to work on ...
4
votes
1
answer
21
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Our company forces us to use the new version of Edge as soon as it's released. Currently we're on Edge 92. UFT 15.0.2 does not seem to support Edge 92 yet. Does anyone know when it will??
2
votes
1
answer
6
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
Our application hosts browser controls from a fully supported version of Chromium, but UFT can't seem to recognize any objects?  Not sure what we're doing wrong, any help would be greatly appreciated....
2
votes
1
answer
16
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
We're trying to identify objects using the UI Automation option under Object Spy.  Oddly, it's working fine on my local machine, but when I try on another machine via RDP, none of the objects are reco...
2
votes
1
answer
11
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
Our AutoPass License Server machine crashed and we were unsuccessful in restoring from backup.  Now, we are unable to restore the currently checked-out Commuter licenses back to the main pool.  What a...
4
votes
1
answer
8
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
♥ 1
I can see in UFT 15.0.2 it has something called an Object Identification Center. What is this and how do I use it??
4
votes
1
answer
23
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
Tags:
Can you tests applications on Citrix with UFT? We just started using XenDesktop 7.8
3
votes
1
answer
5
views
asked 4 months ago by
updated 4 months ago by
Category: Test Automation
UFT is skipping an certain WebEdit sporadically while filling out data on a web form. It fills out most other fields just fine, but for some reason it skips the first edit field.