Questions (5657)

Votes
Answers
Views
Question
2
votes
2
answers
21
views
asked 2 months ago by
updated 1 month ago by
Category: Test Automation
Hi Friends, I am new to leanft. i just installed UFT along with leanft plugin. when i try to start the leanft engine thru code it says " Communication Exception - Error in connecting to leanft runtime...
4
votes
1
answer
10
views
asked 2 months ago by
updated 2 months ago by
Category: Data Analytics
I have a long series of digits (15) and I need to add three periods- one after the 5th character, one after the 9th, and one after the 11th. The field I want to update has the same number of character...
3
votes
1
answer
43
views
asked 2 months ago by
updated 2 months ago by
Hello,   We are trying to install ALM 15.5 on Windows Server 2019 and we are getting the error:  "Flexeraax2$aaa: Windows DLL failed to load" during the launching of the installer.  We have verified t...
0
votes
1
answer
11
views
asked 2 months ago by
updated 2 months ago by Weston
Category: Data Analytics
I have a pretty simple problem and I can't find a simple solution. I basically just want to turn all my columns to rows and vice versa, and not keep headers. I thought this would be pretty simple but ...
2
votes
1
answer
10
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Our .Net Web Forms application is not being recognized by UFT when we run it on the Chrome browser. Is there some setting we need to change to get this to work?
2
votes
1
answer
10
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
I've run across a few instances where I'm naming an Action in UFT and apparently I try to use an illegal character. Is there some place I can find a list of illegal characters for Action names??
2
votes
1
answer
7
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Where can I go to find general information on UFT help, features, integrations and the like?
0
votes
0
answers
7
views
Be first to answer!
asked 2 months ago by
Category: Test Automation
In general, if there is an ALM test script that is of the “QuickTest” type in any ALM project, using the external UFT/QTP automated tool we should be connect to that specific ALM project and be able t...
0
votes
0
answers
8
views
Be first to answer!
asked 2 months ago by
In general, if there is an ALM test script that is of the “QuickTest” type in any ALM project, using the external UFT/QTP automated tool we should be connect to that specific ALM project and be able t...
0
votes
1
answer
14
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
When running a script, saving as new document or saving as new version,Expected Result: Saving new Document:New document is created with version 1 Saving new Version:It will close the old version and ...
2
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
♥ 1
I'm trying to figure out a way to automatically purge our license check-in history without having to manually delete each record. Is this possible?
2
votes
1
answer
4
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
♥ 1
Strange one here...we recorded a test against a Java application using UI Automation for some of the objects, and everything seemed fine. The test runs perfectly against our application on that machin...
2
votes
1
answer
9
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
♥ 1
Our team just moved to a concurrent licensing model, and I'm trying to tell my UFT client to change from a Seat license to a Concurrent license in the Functional Testing Wizard. It seems to verify fin...
2
votes
1
answer
4
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
♥ 1
Our team installed AutoPass License Server and definitely installed the licenses (I can see them in the View Licenses page), but I can't check out a Remote Commuter License. What am I missing?
0
votes
1
answer
12
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
Scripts are running without any issues while opening UFT with admin privileges. But scripts not working as expected without admin privileges. I have downloaded and tested the .NET and Java desktop app...