Votes
Answers
Views
Question
4
votes
1
answer
2235
views
asked 7 years ago by
updated 7 years ago by
Is there a step-by-step guide on how UFT works with the Microsoft Edge web browser in Windows 10? Our company has been having problems with object recognition, and we're just not sure the exact steps to take.
2
votes
1
answer
1147
views
asked 7 years ago by
updated 7 years ago by
I just installed UFT 12.54, but it doesn't seem to work correctly with Microsoft Edge like it did before...having a hard time recognizing my Edge objects consistently. I tried a Repair on UFT to no avail. Is this a regression bug or something?
4
votes
1
answer
38
views
asked 7 years ago by
updated 7 years ago by
My web application sometimes will open another browser window. This is working fine in IE and Firefox, but with Edge UFT does not recognize the 2nd window.
1
vote
1
answer
132
views
asked 7 years ago by
updated 7 years ago by
I opened a tab on the Edge browser after opening it with UFT's agent. UFT does not recognize the tab.
2
votes
1
answer
258
views
asked 7 years ago by
updated 7 years ago by
When using Edge to run the same tests I run on IE, I've noticed it is a bit slower. Does anyone know why this is? I thought Edge was supposed to be faster than IE.
1
vote
1
answer
31
views
asked 7 years ago by
updated 7 years ago by
I'm trying to use Edge with UFT, but when I launch Edge with UFT's desktop icon and go to Google.com, it won't navigate to the site.
3
votes
1
answer
352
views
asked 7 years ago by
updated 7 years ago by
When looking at the help section for using the Edge Browser and UFT, it says to get your Edge version and then download the WebDriver.exe file and rename it and put it into the UFT install bin folder. But that didn't work for me and I can't find a download for WebDriver.exe for my version.
4
votes
1
answer
2161
views
asked 7 years ago by
updated 7 years ago by
I'm using UFT 12.54 on Windows 10 and trying to launch the Edge Browser using SystemUtil.Run statement, but it is not working.
4
votes
1
answer
451
views
asked 7 years ago by
updated 7 years ago by
I have followed HPE's instructions to download Microsoft's WebDriver file to use with the Edge browser but it is not working. My Edge version is 10586.679 and I downloaded the Release 10586 version of the WebDriver from the link provided in the HPE Help ([https://developer.microsoft.com/en-us/micros...
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top