Questions for tag "UFT" (1230)

Votes
Answers
Views
Question
2
votes
1
answer
32
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
We upgraded our test developer's UFT box from 12.02 to 15.0.2 and now the Java Add-in no longer works with our application made with Oracle Forms. Is this something that can be fixed?
2
votes
1
answer
17
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
Tags:
Really strange one here. Everything was working fine yesterday -- I could write, open, and run my test scripts no problem. Today, when I try to run any test, even a simple script I just made, I'm met with a flurry of errors in the log. Any help/ideas?
2
votes
1
answer
12
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
This script was previously working fine, but today whenever I try to open the Object Repository to check some of my Checkpoints or to make a change, I keep getting a "An unexpected error occurred" error message. I've tried repairing UFT to no avail. Not s...
2
votes
1
answer
15
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
Running UFT 15.0.2 on Windows 10 on my local machine, I'm able to use the UI Automation Add-in's Object Spy on my Windows Event Viewer, seeing all of the objects within. When I try the same thing on a remote machine (also UFT 15.0.2 on our off-site team's...
2
votes
1
answer
169
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
Our team uses the UI Automation Add-in for some of our Windows-based AUTs, but noticed UFT 2021 has a new "UIA Pro" Add-in. What's the difference?
2
votes
1
answer
43
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
♥ 1
Looking for a way, either via command line or PowerShell ideally, to set the test system's display resolution during runtime. Any methods out there we can use? Thanks!
4
votes
1
answer
87
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
We've been using the UFT Mobile Add-in for local device for a while now and just upgraded to UFT 2021. Previously we could always go to http://localhost:8080 to see our devices. Now this URL presents a login screen, and I can't find any default credential...
4
votes
1
answer
44
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2021?
0
votes
1
answer
52
views
asked 1 year ago by
updated 1 year ago by
We recently changed our ALM to use HTTPS. Now, when we try to set the ALM connection from UFT, we get this error: Failed to update components from serverFailure in Spider Module Process.  Error: Initialization has failed.  Contact your system administrato...
EyeOnTesting