SPRINTER_EXTENSION version is 11.5 and while the version installed on the server is 12.20

  • Questions
  • SPRINTER_EXTENSION version is 11.5 and while the version installed on the server is 12.20
Question ID: 106013
0
0

Hi,

We recently upgraded from QC10 to ALM12.20. We have upgraded our projects from QC10 to ALM11.5 then to 12.20. After installing sprinter 12.2, we could not log-in into project. It says *"SPRINTER_VERSION is 11.5 and installed version on the server is 12.2. Contact site admin to upgrade the project".* we are unable to upgrade the project from site admin. Please help.

Marked as spam
Posted by (Questions: 1, Answers: 1)
Asked on April 23, 2015 4:54 pm
14 views
Answers (1)
0
Private answer

fixed. restored the project.

Marked as spam
Posted by (Questions: 1, Answers: 1)
Answered on May 5, 2015 4:06 pm