Sprinter Versions with Quality Center 12.53 on SaaS
Question ID: 108632
0
0

Quality Center on SaaS is version 12.53….. (which seems old). Is there a way to get Sprinter version 14.50 to work properly with this, or is an old version of Sprinter necessary?

Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on September 27, 2018 1:53 pm
60 views
Answers (1)
0
Private answer

No, unfortunately you would need at least 12.55 Patch 2 to run that version of sprinter, the newest sprinter that you can run on version 12.53 of ALM is Sprinter 12.54 but you would need to have patch 1 installed on ALM.

Info on versions supported by sprinter can be found here:

https://marketplace.microfocus.com/appdelivery/content/sprinter-pam

Marked as spam
Posted by (Questions: 0, Answers: 364)
Answered on October 26, 2018 8:31 pm
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top