SQL Server 2012 SP2 support in ALM/QC 12.20

  • Questions
  • SQL Server 2012 SP2 support in ALM/QC 12.20
Question ID: 106136
0
0

We have SQL Server 2012 SP2. When installing Quality Center 12.20, I recieve a message that that the database version is not supported. According to the documentation, SQL Server 2012 SP2 is supported with the inclusion of patch 1 for Quality Center 12.20. How would I go about getting Quality Center 12.20 to install so that I can installed the patch 1?

Marked as spam
Posted by (Questions: 122, Answers: 3)
Asked on June 15, 2015 1:12 pm
7 views
Answers (1)
1
Private answer

On the installation media there is a validations.xml file located inside of the ALM_Win64 directory. Edit this file and change the parameter for ''db-supported enabled'' from True to False. Then launch the ALM_installer.exe located inside of this directory.

This will bypass the validation check for the database version and allow you to complete the installation in order to install patch 1.

Marked as spam
Posted by (Questions: 3, Answers: 168)
Answered on June 15, 2015 1:12 pm