The server process could not be started because the configured identity is incorrect

Question ID: 109328
1
1

Hello. I am wanting to run my default tests remote from ALM while logged off of the UFT host machine. Currently, I can run the test cases from ALM in Test Lab if I am logged in to the host machine that I have specified. If I am logged out or disconnected from the UFT host machine, I get the following error message in the Automatic Runner. Is there any way that I can run my default test cases from ALM even I’m not connected or logged in to the machine I assigned in Host?

Error message that displays in the Automatic Runner:

Status: The server process could not be started because the configured identity is incorrect. Check the username and password.

Marked as spam
Posted by (Questions: 204, Answers: 14)
Asked on February 14, 2020 5:44 pm
44 views
Answers
2
Private answer

Hello. Have you tried enabling the ‘Enable the testing on locked, logged off, or disconnected remote computers' feature in the UFT? If not, then you can enable this setting, and you should be able to run your default tests while logged out of or disconnected from the UFT host machine. To enable the setting, you will need to open a session of UFT, click ‘Tools’ in the toolbar, then select ‘Options’ from the menu that displays. In the ‘Options’ window, you will need to stay in the ‘General’ tab and select ‘Run Sessions’ displayed in the left menu. On the ‘Run Sessions’ page, you will need select the checkbox for the ‘Enable the testing on locked, logged off, or disconnected remote computers' feature, and enter the credentials that you use to login on the UFT host machine. Once you have enabled the setting and entered your credentials, close the ‘Options’ window, log out of the UFT host machine, and retest to see if you are able to run the tests. I hope this was helpful!

Marked as spam
Posted by (Questions: 2, Answers: 265)
Answered on February 14, 2020 5:44 pm