TLS 1.2 Issue with HP ALM 12.53

Question ID: 107182
0
0

We are running HP ALM 12.53 Patch 1 and have attempted to restrict secure access to using just TLS 1.2… not SSL, not TLS 1.0 or 1.1… just TLS 1.2. HPE documentation says this is supported. When we did this in our Dev environment and tested it, the HP ALM client and the HP ALM Upload Excel add-in worked just fine but the HP ALM Business View Excel add-in displays an "Unable to reach ALM server at the specified URL" error when trying to log on. Logging on to the same URL from the HP ALM Upload Excel add-in works just fine. If we revert the server back to TLS 1.0, then the HP ALM Business View Excel add-in works just fine with the same URL. URL for the client is https://hpalm.mgroupnet.com/qcbin/start_a.jsp and for the addins https://hpalm.mgroupnet.com/qcbin.

Thoughts? Is there an issue with the HP ALM Business View Excel add-in and TLS 1.2?

FYI… we are using Business View Microsoft Excel Add-in, Version 12.53 (Patch 1 and later).

Thanks, Brent

Marked as spam
Posted by (Questions: 9, Answers: 2)
Asked on October 19, 2016 3:00 pm
125 views
Answers (1)
0
Private answer

@blzimmerman

According to HPE Release Notes there are some Limitations regarding TLS 1.2:
ALM Connectivity tool. If an external tool (e.g., UFT, Load Runner, Business Views Excel reports) is using the ALM Connectivity tool, TLS 1.2 is not supported when logging in to ALM.

Marked as spam
Posted by (Questions: 0, Answers: 1)
Answered on March 23, 2017 11:53 am