UFT 12.50 license error when running from ALM

  • Questions
  • UFT 12.50 license error when running from ALM
Question ID: 106653
1
0

We are trying to run a UFT script from ALM but we keep getting an error message which says a valid license is required even though a Valid license is already installed.

Error:

Unified Functional Testing Remote Agent
You cannot use the current test. A Unified Functional Testing license is needed. Load the license and try again.

I have confirmed the machine is using connected to our AutoPass license server and is using an "HP Unified Functional Testing Concurrent User" product license. What’s the deal?

Marked as spam
Posted by (Questions: 411, Answers: 78)
Asked on January 29, 2016 2:11 pm
27 views
Answers (1)
1
Private answer

This is a known issue with UFT 12.50. Upgrade to UFT 12.51 (and add the latest patch). Can also try this workaround: http://eyeontesting.com/questions/9562/getting-license-connectivity-error-between-uft-120.html

Marked as spam
Posted by (Questions: 0, Answers: 758)
Answered on January 29, 2016 2:11 pm
That worked!
( at January 29, 2016 2:12 pm)