UFT 12.54 complaining about needing UFT license when running GUI test via ALM
Question ID: 107231
1
0

I have FT licenses (GUI Only), but all I’m trying to do is run a GUI only test from ALM. It immediately complains about needing a full UFT license? This used to work with UFT 12.53. It runs fine directly from UFT. What’s the deal?

Marked as spam
Posted by (Questions: 424, Answers: 91)
Asked on October 30, 2016 11:08 pm
36 views
Answers (1)
2
Private answer

This is a known regression issue with UFT 12.54, acknowledged by HPE. Contact your support provider for the hotfix, which replaces file **HP.QTP.Automation.Service.dll**.

Marked as spam
Posted by (Questions: 0, Answers: 771)
Answered on October 30, 2016 11:12 pm
0
Thanks for the info. I'll contact Orasi for the fix asap!
( at October 30, 2016 11:13 pm)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top