UFT Unable to connect to Autopass Server

  • Questions
  • UFT Unable to connect to Autopass Server
Question ID: 108820
0
0

After installing the 14.51 trial version, the UFT license set up is unable to connect to Autopass Server.

Can you check if the UFT 14.51 Version is compatible with the Autopass server version. We are using Version 9.0.0 of Autopass Server.

Thanks

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on January 28, 2019 4:42 pm
2 views
Answers
0
Private answer

UFT 14.51 requires Autopass 10.7. Please upgrade your license server to this version and you should be good to go.

Marked as spam
Posted by (Questions: 2, Answers: 412)
Answered on January 28, 2019 4:43 pm