Upgrade to 14.51

Question ID: 108818
0
0

I am upgrading one PC to run UFT 14.51. All the other pcs have 14.50. Do I need to upgrade the AutoPass version or get a new license that supports both versions. Or the current concurrent license will support 14.51 as well?

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on January 28, 2019 4:37 pm
4 views
Answers (1)
0
Private answer

You will need to make sure that you are on Autopass License Server 10.7.0 to work with UFT 14.50 and 14.51.

Marked as spam
Posted by (Questions: 2, Answers: 425)
Answered on January 28, 2019 4:38 pm