User cannot launch ALM Desktop Client – Main application process failed to start

  • Questions
  • User cannot launch ALM Desktop Client - Main application process failed to start
Question ID: 108731
0
0

One of our users is getting the "Main application process failed to start. Contact your system administrator." error on a machine that had been working fine for years prior. Browser is IE 11. I have tried the following:

1. ALM Client Clean up tool – Extended cleanup option selected
2. Browser temp files and history cleared
3. Changed the following:
Under .Net Framework-reliant components:
Set Run components not signed with Authenticode to Enable
Set Run components signed with Authenticode to Enable
4. Under ActiveX controls and plug-ins:
Set Run ActiveX controls and plug-ins to Enable
Set Download signed ActiveX controls to Enable or Prompt
5. Choose ‘Run as Administrator’ when launching IE.

Marked as spam
Posted by (Questions: 103, Answers: 7)
Asked on November 1, 2018 12:48 am
7 views
Answers (2)
0
Private answer

Try the following to see if it will work for you...

1. Try re-running the Uninstaller
2. Browse to %TEMP% and delete the TD_80 folder if present
3. Open IE and then open Internet Options
4. Click on Settings under Browsing History
5. Make sure that ''Every time I visit the webpage'' is selected
6. Click on ''View Objects'' and check for the ALM Loader OCX and delete if needed

Save changes exiting then close IE and re-open ALM and see if it loads

If this does not work... Enable the Webgate Logs relaunch ALM and look for errors in the logs.

Marked as spam
Posted by (Questions: 0, Answers: 297)
Answered on November 1, 2018 12:50 am
This did not work when I checked the logs I found the following error... Error code:14001 Error code: Side by Side Loader Failure details: http://myserver/qcbin/setup_a.cab - Failed to download this file. Error code 0x800C0008
( at November 1, 2018 12:51 am)
0
Private answer

Follow the steps above then do the following...

Go into %userprofile%appdata and removed old files under ALM client also, check that do not save encrypted pages to disk is not checked under the advanced tab in Internet Options. If do not save encrypted pages to disk is not checked the you will need to restart the workstation. Then try ALM. Sometimes system policies prevent the Uninstaller from removing older versions of files.

Marked as spam
Posted by (Questions: 0, Answers: 297)
Answered on November 1, 2018 12:52 am
That worked thanks.
( at November 1, 2018 12:53 am)