Using IE 10 with QTP 11

Question ID: 105550
0
0

I’m trying to make QTP 11 work with IE 10 since our company just rolled it out and I’m not having any luck running my scripts on it and the object spy isn’t picking up the objects.

Is there a patch or something I can install to get it to work?

Marked as spam
Posted by (Questions: 89, Answers: 4)
Asked on July 31, 2014 12:51 pm
4 views
Answers (1)
2
Private answer

You will want to upgrade to UFT version 12.00 or 12.01 to work with IE 10 or 11. There is an ER open for IE 10 support with QTP 11, but I wouldn't count on it since QTP 11 will be retired before too long. Please review the following which shows the current versions supported.

QTP 11 supports the following versions of IE:

6 SP1

7

8

9 (with patch QTPWEB_00078)

UFT 11.50 - 11.53 supports the following versions of IE:

6 SP1

8

9

10

UFT 12.00 - 12.01 supports the following versions of IE:

8

9

10

11

Marked as spam
Posted by (Questions: 2, Answers: 425)
Answered on July 31, 2014 12:53 pm