What are the Currently supported version of LoadRunner and their patches?

  • Questions
  • What are the Currently supported version of LoadRunner and their patches?
Question ID: 106187
1
0
Marked as spam
Posted by (Questions: 216, Answers: 15)
Asked on July 21, 2015 4:20 pm
5 views
Answers (1)
1
Private answer

there are 5 version of LoadRunner with the **latest and greatest** Version of LoadRunner being **LoadRunner 12.02 with LR12.02 Patch 2**

**LoadRunner versions and patches installation paths**:

**LR 12.02 (core installation)** --> LR 12.02 patch 1 --> LR 12.02 patch 2 (can skip 12.02 patch 1)

**LR 12.01 (core installation)** --> LR 12.01 patch 1 ---> LR 12.01 patch 2 ---> LR 12.01 patch 3 (can skip 12.01 patch 1 & 2)

**LR 12.00 (core installation)** --> LR 12.00 patch 1

**LR 11.50 (core installation)** --> LR 11.52 (SP2) ---> LR 11.52 patch 1 ---> LR 11.52 patch 2 ---> LR 12.01 patch 3 ---> LR 12.01 patch 4 (can skip 11.52 patch 1, 2 & 3 )

**LR 11.00 (core installation)** --> LR 11.01-->LR 11.02 --> LR 11.03 --> LR 11.04

We highly recommend installing LR 12.02 instead

**Please note** that HP ended Committed Support for **LoadRunner 11.00, 11.01, 11.02, 11.03, & 11.04** on February 28, 2015. This product version is now under ''Limited Extended Support''. Orasi and HP will provide a technical resource to help resolve issues during the extended support period. *However, HP will not be issuing any new patches or hotfixes for this version. This means no bug fixes and no support for newer versions of browsers and operating systems.* HP and Orasi strongly recommend upgrading to LoadRunner 12.02.

We highly recommend installing **LR 1202 with patch 2**

At a minimum you should apply the patch for your version.

Marked as spam
Posted by (Questions: 12, Answers: 361)
Answered on July 21, 2015 4:27 pm