Which ALM/QC versions Does ALM Client Launcher 4.x work with?

Question ID: 110331
0
0

We were wondering what QC/ALM versions work with Client Launcher?

 

Marked as spam
Posted by (Questions: 88, Answers: 5)
Asked on May 4, 2022 3:09 pm
8 views
Answers (1)
0
Private answer

"Officially", it works with QC/ALM 12.6 and later ... BUT

 

I just tested ALM client Launcher 4 by pointing to my QC/ALM URLs for some old VM's and it worked with QC/ALM 11-12.6, and of course 12.6-16.x

 

Use your ... qcbin URL for the QC client, and

qcbinsiteadmin.jsp for Site Administrator

Marked as spam
Posted by (Questions: 4, Answers: 496)
Answered on May 4, 2022 3:13 pm
EyeOnTesting