Which Firefox version is compatible with LoadRunner 9.5.2?

  • Questions
  • Which Firefox version is compatible with LoadRunner 9.5.2?
Question ID: 104439
4
0

I have to use Firefox to record a script using Vugen 9.5.2. I want to make sure I download the version of Firefox that is compatible with Vugen 9.5.2.

Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on December 28, 2011 4:11 pm
1 views
Answers (2)
3
Private answer

I've scripted successfully using FF 3.6 and Lower using LoadRunner 9.5x . In the Web (HTTP/HTML) protocol with application Windows32 ''firefox.exe''

If you want to try to record Web(HTTP/HTML) with Firefox 18 then I suggest updating to LoadRunner 11.51

For LoadRunner 11.xx Ajax Truclient Protocol

- LoadRunner 11.0X support Firefox 3.6.3 Only
- LoadRunner 11.5x support Firefox 8.0 Only

Marked as spam
Posted by (Questions: 12, Answers: 362)
Answered on February 18, 2013 10:09 pm
2
Private answer

LRv11.5 uses a special version of of firefox for true client recording. Do not upgrade this instance of FireFox or it will break True client and other protocols. The only fix is to uninstall LR and then reinstall.

Marked as spam
Posted by (Questions: 4, Answers: 41)
Answered on February 18, 2013 10:13 pm