Which versions of Unified Functional Testing (UFT) need new licenses?

Category:
Question ID: 110023
1
1

I’ve been tasked with upgrading our Unified Functional Testing (UFT) infrastructure with the latest version. Which versions of Unified Functional Testing (UFT) require new licenses?

Marked as spam
Posted by (Questions: 385, Answers: 52)
Asked on January 28, 2021 4:52 pm
6 views
Answers (1)
1
Private answer

Upgrading to the following versions require a new license:

  • Sentinel license mechanism: 11.5x (includes 12.0x)
  • AutoPass license mechanism: 12.5x (includes 14.0x, 14.5x*, and 15.0x*)

*Note: While UFT 14.5x and 15.0x do not require a new license when upgrading from 12.5x, they do require a newer version of AutoPass License Server.

Marked as spam
Posted by (Questions: 0, Answers: 733)
Answered on January 28, 2021 4:53 pm
Thanks! Exactly what I needed.
( at January 28, 2021 4:54 pm)